Linea Testnet: L1->L2 finalization blocked
Incident Report for Linea
Resolved
This incident has been resolved.
Posted May 02, 2024 - 13:58 UTC
Identified
We are aware of a partial outage of some of our Linea Testnet services. At the moment, the outage is limited to the listed services, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.

Services Affected
- Unavailable L1->L2 bridging due to Goerli L1 finalization issue

**Please subscribe to the Linea Statuspage for automatic updates at https://linea.statuspage.io/**
Posted Mar 31, 2024 - 18:15 UTC