Degraded performance for Infura - Linea Sepolia JSON-RPC API

Incident Report for Linea

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 11:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2025 - 15:15 UTC

Identified

We have observed degraded performance on the following services. We are currently investigating to pinpoint a root cause and remediate.

Services Affected:
Infura - Linea Sepolia JSON-RPC API Please subscribe to the Linea Statuspage for automatic updates at https://linea.statuspage.io/
Posted Sep 29, 2025 - 14:58 UTC