Linea Mainnet L2 → L1 Finalization

Incident Report for Linea

Resolved

This incident has been resolved.
Posted May 16, 2026 - 05:41 UTC

Investigating

We are currently investigating this issue.
Posted May 16, 2026 - 04:46 UTC
This incident affected: Mainnet (Linea Mainnet L2->L1 Finalization).