Degraded performance for Linea Testnet

Incident Report for Linea

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 08:10 UTC

Investigating

We have observed degraded performance on some Linea Testnet endpoints, We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 20, 2023 - 06:16 UTC