We are continuing to work on a fix for this issue.
Posted Feb 14, 2024 - 12:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2024 - 01:23 UTC
Investigating
We are aware of a partial outage of some of our Bridge - Withdrawals services. At the moment, the outage is limited to the listed services, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Please Subscribe to this Statuspage to automatically receive updates, or check back periodically.