Degraded performance for Bridge Frontend - Mainnet

Incident Report for Linea

Resolved

This incident has been resolved.
Posted Mar 21, 2026 - 11:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 20, 2026 - 16:54 UTC

Update

We are currently investigating an issue where users with CCTP transactions are unable to see their transaction history on the Bridge UI.
We apologize for the inconvenience and are working to resolve this as quickly as possible. Thank you for your patience
Posted Mar 20, 2026 - 15:08 UTC

Investigating

We have observed degraded performance on the following services. We are currently investigating to pinpoint a root cause and remediate.

Services Affected:
Bridge Frontend - Mainnet Please subscribe to the Linea Statuspage for automatic updates at https://linea.statuspage.io/
Posted Mar 20, 2026 - 15:06 UTC
This incident affected: Mainnet (Bridge Frontend).