A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 12:14 UTC
Identified
This issue has been identified as related to a Cloudflare interruption, and a fix is being implemented. While https://lineascan.build/ services are not accessible, please use https://explorer.linea.build/ as an alternative.
Posted Nov 18, 2025 - 12:11 UTC
Investigating
We are aware of an outage of some of our Block Explorer - Lineascan Mainnet Block Explorer - Lineascan Sepolia endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Services Affected Block Explorer - Lineascan Mainnet Block Explorer - Lineascan Sepolia Please subscribe to the Linea Statuspage for automatic updates at https://linea.statuspage.io/