A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2026 - 22:30 UTC
Investigating
We are currently investigating this issue.
Posted Mar 31, 2026 - 19:38 UTC
Monitoring
We apologize for the extended time it is taking to resolve the issue. Please rest assured that our team is working tirelessly to fix the problem.
Posted Mar 31, 2026 - 18:54 UTC
Update
We are continuing to investigate this issue.
Posted Mar 31, 2026 - 13:12 UTC
Investigating
We are aware of an outage of some of our Linea Sepolia L1->L2 Link endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Services Affected Linea Sepolia L1->L2 Link Please subscribe to the Linea Statuspage for automatic updates at https://linea.statuspage.io/
Posted Mar 31, 2026 - 13:09 UTC
This incident affected: Sepolia (Linea Sepolia L1->L2 Link).