Partial Service Outage for Linea Mainnet Edge Nodes

Incident Report for Linea

Resolved

This incident has been resolved.
Posted Oct 05, 2025 - 06:51 UTC

Identified

There has been a partial outage of Linea Mainnet Edge nodes and users may experience delays in receiving new blocks from Linea Mainnet
Posted Oct 05, 2025 - 02:03 UTC
This incident affected: Mainnet (Linea Mainnet Edge Nodes).