Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 03, 2025 - 09:43 UTC
Scheduled
We will be upgrading the Besu and Maru sequencer components in preparation for the upcoming Osaka upgrade. During this maintenance period, services may be temporarily unavailable. Thank you for your understanding.
Posted Dec 03, 2025 - 09:42 UTC
This scheduled maintenance affected: Mainnet (Linea Mainnet Sequencer).