Full Service Outage for 3rd Party Tooling

Incident Report for Linea

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 15:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 31, 2025 - 17:01 UTC

Investigating

We are aware that the Malda Finance contract has been compromised. Do NOT interact with it. The Linea team is working closely with Malda to resolve the issue.
Posted May 30, 2025 - 22:41 UTC