Cloudflare Outage Affecting Linea Network Services

Incident Report for Linea

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:43 UTC

Monitoring

Cloudflare’s mitigation is in place. Linea services are returning to normal and we’re monitoring to ensure stability
Posted Dec 05, 2025 - 09:16 UTC

Identified

A Cloudflare disruption is causing intermittent 500 Internal Server Errors. Linea network services may be affected. We're tracking Cloudflare's recovery and will provide updates.
Posted Dec 05, 2025 - 09:11 UTC