Degraded performance for Main RPC endpoint - Mainnet
Incident Report for Linea
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 15:55 UTC
Monitoring
We experienced a significant disruption to our Linea Mainnet main RPC endpoint, resulting in service degradation. Our team has mitigated the issue and is actively monitoring the situation to ensure continued stability and optimal performance.
Please subscribe to the Linea Statuspage for automatic updates at https://linea.statuspage.io/
Posted Oct 17, 2024 - 14:45 UTC
This incident affected: Mainnet (Main RPC endpoint).