Degraded performance for Linea Sepolia L1->L2 Link

Incident Report for Linea

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 14:14 UTC

Investigating

We have observed degraded performance on the following services. We are currently investigating to pinpoint a root cause and remediate.

Services Affected:
Linea Sepolia L1->L2 Link Please subscribe to the Linea Statuspage for automatic updates at https://linea.statuspage.io/
Posted Sep 03, 2025 - 07:49 UTC
This incident affected: Sepolia (Linea Sepolia L1->L2 Link).