Partial Service Outage for Linea Mainnet L2->L1 Finalization

Incident Report for Linea

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 04:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2025 - 04:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 25, 2025 - 08:29 UTC

Update

Investigating
We are aware of an issue impacting Linea Mainnet L2→L1 Finalization. At the moment, Finalization is stuck due to a partial outage in the underlying prover — the prover is failing to generate proofs for some conflations (Error Code 2).

We are actively investigating to pinpoint the root cause and working to remediate.

Services Affected

Linea Mainnet L2→L1 Finalization

Please subscribe to the Linea Statuspage for automatic updates: https://linea.statuspage.io/
Posted Aug 24, 2025 - 11:15 UTC

Investigating

We are aware of a partial outage impacting Linea Mainnet L2→L1 Finalization. At the moment, finalization is stuck due to a partial outage in the underlying prover, which is failing to generate some proofs (Error Code 2).

Services Affected
Linea Mainnet L2→L1 Finalization. Please subscribe to the Linea Statuspage for automatic updates at https://linea.statuspage.io/
Posted Aug 23, 2025 - 19:43 UTC
This incident affected: Mainnet (Linea Mainnet L2->L1 Finalization).